Technology Challenge: Test Your Tech Knowledge for Chances to Win Great Prizes
NOTE: Images may not be exact; please check specifications.
  • In Stock
  • Ships in 48 Hours
Ordering Information
$522.95 
  • Connectivity Technology: Wired
  • Color: Black
    Color Family: Black
    Form Factor: External
    Manufacturer Product Line: Valcom
    Model: VIP-801A-IC-V4
    Weight Taxonomy: 20.1oz
  • Networking Type: VoIP gateway
  • Networking Protocol: Yes
    Transport Protocol: NTP
    Transport Protocol: DHCP
  • This product is subject to our return policy. Please see our complete return policy for details.
  • 1.7 lbs
  • Compliant Standards: UL
    Compliant Standards: RFC3376
    Compliant Standards: RFC3261
    Compliant Standards: CUL
    Compliant Standards: G.722
    Compliant Standards: RFC1889
    Compliant Standards: RFC2236
    Compliant Standards: RFC2833
  • 43222605
  • Warranty Period: 1-year warranty
13